Jump to content

Welcome to Ace Combat Skies
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Cutscenes automatically skipping


This topic has been archived. This means that you cannot reply to this topic.
13 replies to this topic

#1
Galm118

Galm118

    That guy

  • Members
  • 5,952 posts
Has anyone had this issue? Many of the in-mission cutscenes are cut short or automatically skip without me hitting anything. Why is this happening?

#2
Broth3r

Broth3r

    ゴゴゴゴゴ

  • Members
  • 6,888 posts
It's a universal issue, I believe.

#3
SR-71A Blackbird

SR-71A Blackbird

    Pilot

  • Members
  • PipPipPip
  • 125 posts
I've had the game for four years and that's never happened to me. One of the cutscenes with Albert starts glitching (the subtitles keep going, but the sound and video freeze up) on me, but that's likely a scratch in the UMD. Maybe clean the UMD?

#4
Galm118

Galm118

    That guy

  • Members
  • 5,952 posts
I see Broth3r. Good to know I'm the only one. Blackbird my UMD isn't scratched at all. That was my first thought but it's fine. Guess it just is as it is.

#5
Chopper15

Chopper15

    Playing without trash-talking has no sense at all

  • Members
  • PipPipPipPipPipPipPip
  • 2,220 posts

Has anyone had this issue? Many of the in-mission cutscenes are cut short or automatically skip without me hitting anything. Why is this happening?


-stuff-

Edited by Chopper15, 06 December 2012 - 10:03 PM.


#6
Kaiten Sushi-kun

Kaiten Sushi-kun

    basic gameplay modes - $49.99

  • Members
  • 5,968 posts
What?


Anyway, my copy of X skips as well. You'll have to get used to it.

#7
Tomcat

Tomcat

    Shooper

  • Members
  • PipPipPipPipPipPipPip
  • 2,802 posts
Most common time it happens for me is during the first Gleipnir attack at the end of mission 1. Keeps on happening, I even got the occurrence on video :|

#8
Galm118

Galm118

    That guy

  • Members
  • 5,952 posts

My AC5 always skip the first cutscene (when talking about 15 years ago) and the rest appears as well, I know it's normal with me, cause my disk is a little scratched, It's someting wrong with your disk?


We're talking about ACX...

Most common time it happens for me is during the first Gleipnir attack at the end of mission 1. Keeps on happening, I even got the occurrence on video :|




Yeah, that's the one that always skips on me too. And then the one where the Gleipnir destroys the fleet with the Shockwave Cannon. My two most favorite scenes...

#9
Chopper15

Chopper15

    Playing without trash-talking has no sense at all

  • Members
  • PipPipPipPipPipPipPip
  • 2,220 posts

We're talking about ACX...


I just noticed... you could tell me before.

#10
Galm118

Galm118

    That guy

  • Members
  • 5,952 posts

I just noticed... you could tell me before.


I mean it's not like you can't read what sub topic this is in at the top of the screen...

#11
Chopper15

Chopper15

    Playing without trash-talking has no sense at all

  • Members
  • PipPipPipPipPipPipPip
  • 2,220 posts

I mean it's not like you can't read what sub topic this is in at the top of the screen...


Anyway, I used to play ACX (friend's PSP) and yes, the cutscenes skip in their own.

#12
Viking_3

Viking_3

    Seasoned Chicken Nugget

  • Members
  • PipPip
  • 53 posts

I have a PSP-1000 and I have the same problem. Cutscenes automatically skipping most of the times, but only the cutscenes generated with the game engine such the destruction of Archelon Fortress of the Gleipnir parts. The six animated cutscenes about Albert Genette don´t never skip automatically. This happens with my PSP and my original copy of ACX.

 

I tried a PSP froma friend and a hack copy of ACX and the same problem still occurs, so I don´t think it´s a problem about your PSP or UMD.

 

Sorry for my English.



#13
Xpand

Xpand

    DUN DUN DUUUN

  • Members
  • PipPipPipPipPipPipPipPip
  • 3,117 posts

To me it started happening on every cutscene ever since I finished the campaign at the first playthrough. No idea what causes it.


Edited by Xpand, 27 June 2013 - 05:59 PM.


#14
Inverter

Inverter

    Expert

  • Members
  • PipPipPipPip
  • 328 posts
The problem only happens with me when I've skipped a cutscene intentionally. I've never had it happen when I haven't skipped a cutscene.